HP LaserJet 1020 en Ubuntu

Hace ya algo más de un año compré esta impresora, la cual me dio algún que otro problema a la hora de hacerla funcionar bajo Linux. Y aquí os dejo la solución perfecta.

Este articulo lo saqué de la web de kubuntu-es.org que ahora están cambiando de servidor y no se puede acceder a ella; pero he visto que también se puede encontrar en la guía Ubuntu http://www.guia-ubuntu.org/index.php?title=Foo2zjs

wget -O foo2zjs.tar.gz http://foo2zjs.rkkda.com/foo2zjs.tar.gz

tar zxf foo2zjs.tar.gz

cd foo2zjs

make

./getweb 1020

sudo make install

sudo make install-hotplug

#los comandos que pongo a continuación no son los mismos que los de la guía Ubuntu ya que desde mi punto de vista no tiene sentido poner “make cups” como pone en ella.

cd /etc/init.d/

sudo ./cupsys restart

Ahora vamos a Sistema >> Administración >> Impresoras y añadimos la impresora (si aparece dos veces cogeremos la que pone foo2zjs) o bien desde el entorno de cups que es http://localhost:631 y en añadir impresora (yo siempre he usado este ya que no depende del entorno de ventanas que usemos). Nuestra impresora ya esta lista para ser usada.

PD: Este manual también es valido para los siguientes modelos, solo tendreís que cambiar 1020 del comando getweb por lo que os pongo entre parentesis para cada modelo.

Minolta 2430 DL (2430)

Minolta 2300 DL (2300)

Minolta 2200 DL (2200)

Minolta Color PageWorks/Pro L (cpwl)

HP LaserJet 1018 (1018)

HP LaserJet 1005 (1005)

HP LaserJet 1000 (1000)

 

Anuncios
Publicado en Linux, Ubuntu. 2 Comments »

2 comentarios to “HP LaserJet 1020 en Ubuntu”

  1. corzo Says:

    Hola gente,tengo un problema corro el gnome-cups-manager sin instalar los driver foo2zjs y me da esto en la terminal o consola

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘pbm2lwxl (recommended)’
    ->foomatic:Avery-Personal_Label_Printerplus-pbm2lwxl.ppd (Avery Personal Label Printer+ Foomatic/pbm2lwxl (recommended)[1]) and
    ->foomatic:Avery-Personal_Label_Printer-pbm2lwxl.ppd (Avery Personal Label Printer Foomatic/pbm2lwxl (recommended))[1]

    ** (gnome-cups-add:13666): WARNING **: model named ‘Designjet 800PS (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:13666): WARNING **: model named ‘DesignJet 5000PS (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:13666): WARNING **: model named ‘designjet 5500ps (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘Imagen de alta calidad (Gutenprint CUPS) (expert)’
    ->gutenprint.5.0://hp-cij_cp1700/expert/C (HP Color Inkjet Printer CP1700 – CUPS+Gutenprint v5.0.0.99.1[0]) and
    ->gutenprint.5.0://hp-cij_cp1160/expert/C (HP Color Inkjet Printer CP1160 – CUPS+Gutenprint v5.0.0.99.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘Imagen de alta calidad (Gutenprint CUPS) (simple)’
    ->gutenprint.5.0://hp-cij_cp1700/simple/C (HP Color Inkjet Printer CP1700 – CUPS+Gutenprint v5.0.0.99.1 Simplified[0]) and
    ->gutenprint.5.0://hp-cij_cp1160/simple/C (HP Color Inkjet Printer CP1160 – CUPS+Gutenprint v5.0.0.99.1 Simplified)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘hpijs (recommended)’
    ->foomatic:HP-Color_Inkjet_Printer_CP1700-hpijs.ppd (HP Color Inkjet Printer CP1700 Foomatic/hpijs (recommended)[1]) and
    ->foomatic:HP-Color_Inkjet_Printer_CP1160-hpijs.ppd (HP Color Inkjet Printer CP1160 Foomatic/hpijs (recommended))[1]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘Postscript (recommended)’
    ->foomatic:HP-LaserJet_9000_MFP-Postscript.ppd (HP LaserJet 9000 MFP Foomatic/Postscript (recommended)[1]) and
    ->openprinting/HP/mono_laser/HP_LaserJet_9000_MFP.ppd.gz (HP LaserJet 9000 MFP Postscript (recommended))[1]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC8445_3.ppd.gz (Oce 8445 PS3[0]) and
    ->openprinting/Oce/Oce-8445PS/1/OC8445_3.ppd.gz (Oce 8445 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC8465_3.ppd.gz (Oce 8465 PS3[0]) and
    ->openprinting/Oce/Oce-8465PS/1/OC8465_3.ppd.gz (Oce 8465 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3145_3.ppd.gz (Oce NC3145 PS3[0]) and
    ->openprinting/Oce/Oce-3145PS/1/OC3145_3.ppd.gz (Oce NC3145 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3155_3.ppd.gz (Oce NC3155 PS3[0]) and
    ->openprinting/Oce/Oce-3155PS/1/OC3155_3.ppd.gz (Oce NC3155 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3165_3.ppd.gz (Oce NC3165 PS3[0]) and
    ->openprinting/Oce/Oce-3165PS/1/OC3165_3.ppd.gz (Oce NC3165 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3[0]) and
    ->openprinting/Oce/Oce-VarioPrint_2105PS/1/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OCVP2090.ppd.gz (Océ VarioPrint 2090 PS3[0]) and
    ->openprinting/Oce/Oce-VarioPrint_2090PS/1/OCVP2090.ppd.gz (Oce VarioPrint 2090 PS3)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.2’
    ->openprinting/Sharp/shc260mj.ppd.gz (Sharp AR-C260M PS, 1.2[0]) and
    ->openprinting/Sharp/shac260m.ppd.gz (Sharp AR-C260M PS, 1.2)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-2300G-ps.ppd.gz (Sharp MX-2300G PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-2300G-ps-jp.ppd.gz (Sharp MX-2300G PS, 1.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-2700G-ps.ppd.gz (Sharp MX-2700G PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-2700G-ps-jp.ppd.gz (Sharp MX-2700G PS, 1.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-3500N-ps.ppd.gz (Sharp MX-3500N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-3500N-ps-jp.ppd.gz (Sharp MX-3500N PS, 1.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-3501N-ps.ppd.gz (Sharp MX-3501N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-3501N-ps-jp.ppd.gz (Sharp MX-3501N PS, 1.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-4500N-ps.ppd.gz (Sharp MX-4500N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-4500N-ps-jp.ppd.gz (Sharp MX-4500N PS, 1.1)[0]

    ** (gnome-cups-add:13666): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-4501N-ps.ppd.gz (Sharp MX-4501N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-4501N-ps-jp.ppd.gz (Sharp MX-4501N PS, 1.1)[0]

    es lo mismo que me sale cuando instalo los driver foo2zjs, nada mas que se agregarn dos renglones que dan mencion a este drivereh seguido bien los pasos ni se que puede ser

    para mayor informacion poseo una placa asus a7v8x-mx se , 1024 mb de memoriay un procesador amd semprom 2600, si a alguno le sale esto y pudo instalar su hp 1018, por favor ayudeme, salu2

  2. corzo Says:

    hola master, disculpame que moleste, tengo un problema, hice todo al pie de la letra, pero cuando corro el gnome-cups-manager me sale este error de Warning:

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘pbm2lwxl (recommended)’
    ->foomatic:Avery-Personal_Label_Printerplus-pbm2lwxl.ppd (Avery Personal Label Printer+ Foomatic/pbm2lwxl (recommended)[1]) and
    ->foomatic:Avery-Personal_Label_Printer-pbm2lwxl.ppd (Avery Personal Label Printer Foomatic/pbm2lwxl (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2oak (recommended)’
    ->foomatic:Generic-OAKT_Printer-foo2oak.ppd (Generic OAKT Printer Foomatic/foo2oak (recommended)[1]) and
    ->foo2zjs/Generic-OAKT_Printer.ppd.gz (Generic OAKT Printer Foomatic/foo2oak (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:Generic-ZjStream_Printer-foo2zjs.ppd (Generic ZjStream Printer Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/Generic-ZjStream_Printer.ppd.gz (Generic ZjStream Printer Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: model named ‘Designjet 800PS (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:26183): WARNING **: model named ‘DesignJet 5000PS (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:26183): WARNING **: model named ‘designjet 5500ps (recommended)’ doesn’t have a recognized structure

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘Imagen de alta calidad (Gutenprint CUPS) (expert)’
    ->gutenprint.5.0://hp-cij_cp1700/expert/C (HP Color Inkjet Printer CP1700 – CUPS+Gutenprint v5.0.0.99.1[0]) and
    ->gutenprint.5.0://hp-cij_cp1160/expert/C (HP Color Inkjet Printer CP1160 – CUPS+Gutenprint v5.0.0.99.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘Imagen de alta calidad (Gutenprint CUPS) (simple)’
    ->gutenprint.5.0://hp-cij_cp1700/simple/C (HP Color Inkjet Printer CP1700 – CUPS+Gutenprint v5.0.0.99.1 Simplified[0]) and
    ->gutenprint.5.0://hp-cij_cp1160/simple/C (HP Color Inkjet Printer CP1160 – CUPS+Gutenprint v5.0.0.99.1 Simplified)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘hpijs (recommended)’
    ->foomatic:HP-Color_Inkjet_Printer_CP1700-hpijs.ppd (HP Color Inkjet Printer CP1700 Foomatic/hpijs (recommended)[1]) and
    ->foomatic:HP-Color_Inkjet_Printer_CP1160-hpijs.ppd (HP Color Inkjet Printer CP1160 Foomatic/hpijs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2oak (recommended)’
    ->foomatic:HP-Color_LaserJet_1500-foo2oak.ppd (HP Color LaserJet 1500 Foomatic/foo2oak (recommended)[1]) and
    ->foo2zjs/HP-Color_LaserJet_1500.ppd.gz (HP Color LaserJet 1500 Foomatic/foo2oak (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2hp (recommended)’
    ->foomatic:HP-Color_LaserJet_1600-foo2hp.ppd (HP Color LaserJet 1600 Foomatic/foo2hp (recommended)[1]) and
    ->foo2zjs/HP-Color_LaserJet_1600.ppd.gz (HP Color LaserJet 1600 Foomatic/foo2hp (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2hp (recommended)’
    ->foomatic:HP-Color_LaserJet_2600n-foo2hp.ppd (HP Color LaserJet 2600n Foomatic/foo2hp (recommended)[1]) and
    ->foo2zjs/HP-Color_LaserJet_2600n.ppd.gz (HP Color LaserJet 2600n Foomatic/foo2hp (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:HP-LaserJet_1000-foo2zjs.ppd (HP LaserJet 1000 Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_1000.ppd.gz (HP LaserJet 1000 Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:HP-LaserJet_1005-foo2zjs.ppd (HP LaserJet 1005 Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_1005.ppd.gz (HP LaserJet 1005 Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:HP-LaserJet_1018-foo2zjs.ppd (HP LaserJet 1018 Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_1018.ppd.gz (HP LaserJet 1018 Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:HP-LaserJet_1020-foo2zjs.ppd (HP LaserJet 1020 Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_1020.ppd.gz (HP LaserJet 1020 Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:HP-LaserJet_1022-foo2zjs.ppd (HP LaserJet 1022 Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_1022.ppd.gz (HP LaserJet 1022 Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘Postscript (recommended)’
    ->foomatic:HP-LaserJet_9000_MFP-Postscript.ppd (HP LaserJet 9000 MFP Foomatic/Postscript (recommended)[1]) and
    ->openprinting/HP/mono_laser/HP_LaserJet_9000_MFP.ppd.gz (HP LaserJet 9000 MFP Postscript (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2xqx (recommended)’
    ->foomatic:HP-LaserJet_M1005_MFP-foo2xqx.ppd (HP LaserJet M1005 MFP Foomatic/foo2xqx (recommended)[1]) and
    ->foo2zjs/HP-LaserJet_M1005_MFP.ppd.gz (HP LaserJet M1005 MFP Foomatic/foo2xqx (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava (recommended)’
    ->foomatic:KonicaMinolta-magicolor_2480_MF-foo2lava.ppd (KonicaMinolta magicolor 2480 MF Foomatic/foo2lava (recommended)[1]) and
    ->foo2zjs/KonicaMinolta-magicolor_2480_MF.ppd.gz (KonicaMinolta magicolor 2480 MF Foomatic/foo2lava (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava (recommended)’
    ->foo2zjs/KonicaMinolta-magicolor_2490_MF.ppd.gz (KonicaMinolta magicolor 2490 MF Foomatic/foo2lava (recommended)[1]) and
    ->foomatic:KONICA_MINOLTA-magicolor_2490_MF-foo2lava.ppd (KONICA MINOLTA magicolor 2490 MF Foomatic/foo2lava (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava (recommended)’
    ->foomatic:KonicaMinolta-magicolor_2490_MF-foo2lava.ppd (KonicaMinolta magicolor 2490 MF Foomatic/foo2lava (recommended)[1]) and
    ->foo2zjs/KonicaMinolta-magicolor_2490_MF.ppd.gz (KonicaMinolta magicolor 2490 MF Foomatic/foo2lava (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava (recommended)’
    ->foo2zjs/KonicaMinolta-magicolor_2530_DL.ppd.gz (KonicaMinolta magicolor 2530 DL Foomatic/foo2lava (recommended)[1]) and
    ->foomatic:KONICA_MINOLTA-magicolor_2530_DL-foo2lava.ppd (KONICA MINOLTA magicolor 2530 DL Foomatic/foo2lava (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava (recommended)’
    ->foomatic:KonicaMinolta-magicolor_2530_DL-foo2lava.ppd (KonicaMinolta magicolor 2530 DL Foomatic/foo2lava (recommended)[1]) and
    ->foo2zjs/KonicaMinolta-magicolor_2530_DL.ppd.gz (KonicaMinolta magicolor 2530 DL Foomatic/foo2lava (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:Minolta-Color_PageWorks_Pro_L-foo2zjs.ppd (Minolta Color PageWorks/Pro L Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/Minolta-Color_PageWorks_Pro_L.ppd.gz (Minolta Color PageWorks/Pro L Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:Minolta-magicolor_2200_DL-foo2zjs.ppd (Minolta magicolor 2200 DL Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/Minolta-magicolor_2200_DL.ppd.gz (Minolta magicolor 2200 DL Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:Minolta-magicolor_2300_DL-foo2zjs.ppd (Minolta magicolor 2300 DL Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/Minolta-magicolor_2300_DL.ppd.gz (Minolta magicolor 2300 DL Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2zjs (recommended)’
    ->foomatic:Minolta-magicolor_2430_DL-foo2zjs.ppd (Minolta magicolor 2430 DL Foomatic/foo2zjs (recommended)[1]) and
    ->foo2zjs/Minolta-magicolor_2430_DL.ppd.gz (Minolta magicolor 2430 DL Foomatic/foo2zjs (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC8445_3.ppd.gz (Oce 8445 PS3[0]) and
    ->openprinting/Oce/Oce-8445PS/1/OC8445_3.ppd.gz (Oce 8445 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC8465_3.ppd.gz (Oce 8465 PS3[0]) and
    ->openprinting/Oce/Oce-8465PS/1/OC8465_3.ppd.gz (Oce 8465 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3145_3.ppd.gz (Oce NC3145 PS3[0]) and
    ->openprinting/Oce/Oce-3145PS/1/OC3145_3.ppd.gz (Oce NC3145 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3155_3.ppd.gz (Oce NC3155 PS3[0]) and
    ->openprinting/Oce/Oce-3155PS/1/OC3155_3.ppd.gz (Oce NC3155 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OC3165_3.ppd.gz (Oce NC3165 PS3[0]) and
    ->openprinting/Oce/Oce-3165PS/1/OC3165_3.ppd.gz (Oce NC3165 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3[0]) and
    ->openprinting/Oce/Oce-VarioPrint_2105PS/1/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS3’
    ->openprinting/Oce/Others/OCVP2090.ppd.gz (Océ VarioPrint 2090 PS3[0]) and
    ->openprinting/Oce/Oce-VarioPrint_2090PS/1/OCVP2090.ppd.gz (Oce VarioPrint 2090 PS3)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2qpdl (recommended)’
    ->foomatic:Samsung-CLP-300-foo2qpdl.ppd (Samsung CLP-300 Foomatic/foo2qpdl (recommended)[1]) and
    ->foo2zjs/Samsung-CLP-300.ppd.gz (Samsung CLP-300 Foomatic/foo2qpdl (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2qpdl (recommended)’
    ->foomatic:Samsung-CLP-600-foo2qpdl.ppd (Samsung CLP-600 Foomatic/foo2qpdl (recommended)[1]) and
    ->foo2zjs/Samsung-CLP-600.ppd.gz (Samsung CLP-600 Foomatic/foo2qpdl (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2qpdl (recommended)’
    ->foomatic:Samsung-CLX-3160-foo2qpdl.ppd (Samsung CLX-3160 Foomatic/foo2qpdl (recommended)[1]) and
    ->foo2zjs/Samsung-CLX-3160.ppd.gz (Samsung CLX-3160 Foomatic/foo2qpdl (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.2’
    ->openprinting/Sharp/shc260mj.ppd.gz (Sharp AR-C260M PS, 1.2[0]) and
    ->openprinting/Sharp/shac260m.ppd.gz (Sharp AR-C260M PS, 1.2)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-2300G-ps.ppd.gz (Sharp MX-2300G PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-2300G-ps-jp.ppd.gz (Sharp MX-2300G PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-2700G-ps.ppd.gz (Sharp MX-2700G PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-2700G-ps-jp.ppd.gz (Sharp MX-2700G PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-3500N-ps.ppd.gz (Sharp MX-3500N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-3500N-ps-jp.ppd.gz (Sharp MX-3500N PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-3501N-ps.ppd.gz (Sharp MX-3501N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-3501N-ps-jp.ppd.gz (Sharp MX-3501N PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-4500N-ps.ppd.gz (Sharp MX-4500N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-4500N-ps-jp.ppd.gz (Sharp MX-4500N PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘PS, 1.1’
    ->openprinting/Sharp/Sharp-MX-4501N-ps.ppd.gz (Sharp MX-4501N PS, 1.1[0]) and
    ->openprinting/Sharp/Sharp-MX-4501N-ps-jp.ppd.gz (Sharp MX-4501N PS, 1.1)[0]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2qpdl (recommended)’
    ->foomatic:Xerox-Phaser_6110-foo2qpdl.ppd (Xerox Phaser 6110 Foomatic/foo2qpdl (recommended)[1]) and
    ->foo2zjs/Xerox-Phaser-6110.ppd.gz (Xerox Phaser 6110 Foomatic/foo2qpdl (recommended))[1]

    ** (gnome-cups-add:26183): WARNING **: Two ppds have driver == ‘foo2lava’
    ->foomatic:Xerox-Phaser_6115MFP-foo2lava.ppd (Xerox Phaser 6115MFP Foomatic/foo2lava[0]) and
    ->foo2zjs/Xerox-Phaser-6115MFP.ppd.gz (Xerox Phaser 6115MFP Foomatic/foo2lava)[0]

    tambien me sale antes de instalarlo al driver foo2zjs, no se que hacer ya pedi ayuda en todos lados y nada, porfa dame una mano o un empujon para el camino correcto jejeje salu2 y gracias por tu tiempo


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

A %d blogueros les gusta esto: